AMD PC verliert nach 2 Stunden die POWER

  • Willkommen bei Hardware-Inside, Gast! In unseren Forenrichtlinien findest du alle Informationen zu unserer Community. Bei Registrierung wird auch kaum noch Werbung angezeigt...

XDERMANNIMMONDX

Neues Mitglied
23. 03. 2022
1
0
1
Guten Abend zusammen,

System:

ASUS B450F PLUS 2 Gaming
AMD Ryzen 7 3700x ( neuster Treiber ) / ( Läuft über das Bios OC auf 4.05 MHz, warum erkläre ich weiter unten )
GeForce RTX 3070 ( neuster Treiber )
32 GB DDR 4 3200MHz Samsung G SKILL / Stecken in Slot 2 und 4 ( DUAL ) / Laufen auf 1600 MHz
Monitor 1: ASUS VG278 G SYNC - 144 MHz per DisplayPort Anschluß - 1ms ( 1920x1080 )
Monitor 2: ACER KG241Q S - FreeSYNC - 144 MHz per HDMI Anschluß - 1ms (1920x1090 )

Seit 2 Monaten hatte ich das Problem mit kleinen Minirucklern während ich gezockt habe. Das Problem kam von heute auf morgen, ohne dass ich etwas geändert habe ( Abgesehen von Windows- und Spiele-Updates ). Gerade bei Shootern ( CoD, Coldwar, Vanguard & Warzone ) ist es extrem gewesen und war unspielbar. Die FPS waren bei 120 - 140, angefühlt hat es sich, als würde ich mit 40 50 60 FPS spielen. Je nachdem welchen Energiesparmodus ich ausgewählt habe, wurde es teilweise noch schlimmer. Am "besten" war es noch unter dem Energiesparmodus "Höchstleistung". Nach dem ich zwei Monate alles ausprobiert habe, hat mir ein Tipp in einem amerikanischen Forum weiter geholfen:

Mein Ryzen 7 3700x lief vorher auf den Standard Einstellungen, kein OC per Software oder im Bios und auf dem Energiesparmodus ( AMD Ryzen Balanced ). In dem Forum wurde einem anderen User geraten, gleicher Prozessor & nahezu die gleichen Symptome, den Ryzen im Bios zu OC, mit dem Bios eigenen OC. Somit läuft er dann jetzt auf 4.05 MHz. Den Energiesparmodus sollte man auf Höchstleistung stellen und im Windows den HPET ( High Precision Event Timer ) deaktivieren.

So weit so gut, es hat tatsächlich funktioniert. Warum und weshalb verstehe ich bis heute nicht... dafür kenne ich mich zu wenig aus. Natürlich frage ich mich aber, wieso läuft es mit dem Höchstleistungsplan und mit den Plänen nicht? Und warum muss ich meinen Ryzen jetzt auf einmal übertakten, wenn er bis Januar ohne Probleme gelaufen ist? Was hat es mit dem HPET zu tun? Es ärgert mich natürlich dass der Prozessor jetzt dauerhaft OC laufen muss und ich würde gerne verstehen, was da genau schief gelaufen ist?

Nun aber zu meinem "neuen" Problem :/

Die Spiele laufen wieder flüssig, die FPS sind konstant, ein riesen Glücksgefühl um ehrlich zu sein. ABER... früher hatte ich das Problem, dass nach ca. 3 - 4 Stunden die PC Leistung stark in den Keller gegangen ist. Die FPS haben sich halbiert, die Prozessorauslastung ging von 70-80% beim Spielen, auf gerade mal 40-50%. Die GPU Werte ebenso.. von 80%-95% auf 35-40%. Die Temperatur blieb bei beiden unverändert. Ein Neustart hat geholfen und alles war wieder normal.

Screenshot (1).png

Jetzt tritt das Problem manchmal schon nach 1-1 1/2 Stunden auf. Die FPS sinken in den Keller, auf 50-70FPS ( halbieren sich also wieder ) und ich habe keine Ahnung warum und weshalb.

Vielleicht weiß jemand was zu der Änderung > CPU OC auf 4.05 MHz / Höchstleistungssparplan / HPET deaktivieren. Würde es nämlich gerne verstehen. Und ich hoffe es kann mir einer sagen oder Tipps geben, wie ich den Leistungsabfall meines PCs unter Kontrolle bekomme.

Vorab vielen Dank.
 

Scarecrow1976

Administrator
Admin
27. 11. 2014
7.806
4.157
113
NRW
Guten Abend zusammen,

System:

ASUS B450F PLUS 2 Gaming
AMD Ryzen 7 3700x ( neuster Treiber ) / ( Läuft über das Bios OC auf 4.05 MHz, warum erkläre ich weiter unten )
GeForce RTX 3070 ( neuster Treiber )
32 GB DDR 4 3200MHz Samsung G SKILL / Stecken in Slot 2 und 4 ( DUAL ) / Laufen auf 1600 MHz
Monitor 1: ASUS VG278 G SYNC - 144 MHz per DisplayPort Anschluß - 1ms ( 1920x1080 )
Monitor 2: ACER KG241Q S - FreeSYNC - 144 MHz per HDMI Anschluß - 1ms (1920x1090 )

Seit 2 Monaten hatte ich das Problem mit kleinen Minirucklern während ich gezockt habe. Das Problem kam von heute auf morgen, ohne dass ich etwas geändert habe ( Abgesehen von Windows- und Spiele-Updates ). Gerade bei Shootern ( CoD, Coldwar, Vanguard & Warzone ) ist es extrem gewesen und war unspielbar. Die FPS waren bei 120 - 140, angefühlt hat es sich, als würde ich mit 40 50 60 FPS spielen. Je nachdem welchen Energiesparmodus ich ausgewählt habe, wurde es teilweise noch schlimmer. Am "besten" war es noch unter dem Energiesparmodus "Höchstleistung". Nach dem ich zwei Monate alles ausprobiert habe, hat mir ein Tipp in einem amerikanischen Forum weiter geholfen:

Mein Ryzen 7 3700x lief vorher auf den Standard Einstellungen, kein OC per Software oder im Bios und auf dem Energiesparmodus ( AMD Ryzen Balanced ). In dem Forum wurde einem anderen User geraten, gleicher Prozessor & nahezu die gleichen Symptome, den Ryzen im Bios zu OC, mit dem Bios eigenen OC. Somit läuft er dann jetzt auf 4.05 MHz. Den Energiesparmodus sollte man auf Höchstleistung stellen und im Windows den HPET ( High Precision Event Timer ) deaktivieren.

So weit so gut, es hat tatsächlich funktioniert. Warum und weshalb verstehe ich bis heute nicht... dafür kenne ich mich zu wenig aus. Natürlich frage ich mich aber, wieso läuft es mit dem Höchstleistungsplan und mit den Plänen nicht? Und warum muss ich meinen Ryzen jetzt auf einmal übertakten, wenn er bis Januar ohne Probleme gelaufen ist? Was hat es mit dem HPET zu tun? Es ärgert mich natürlich dass der Prozessor jetzt dauerhaft OC laufen muss und ich würde gerne verstehen, was da genau schief gelaufen ist?

Nun aber zu meinem "neuen" Problem :/

Die Spiele laufen wieder flüssig, die FPS sind konstant, ein riesen Glücksgefühl um ehrlich zu sein. ABER... früher hatte ich das Problem, dass nach ca. 3 - 4 Stunden die PC Leistung stark in den Keller gegangen ist. Die FPS haben sich halbiert, die Prozessorauslastung ging von 70-80% beim Spielen, auf gerade mal 40-50%. Die GPU Werte ebenso.. von 80%-95% auf 35-40%. Die Temperatur blieb bei beiden unverändert. Ein Neustart hat geholfen und alles war wieder normal.

Anhang anzeigen 114359

Jetzt tritt das Problem manchmal schon nach 1-1 1/2 Stunden auf. Die FPS sinken in den Keller, auf 50-70FPS ( halbieren sich also wieder ) und ich habe keine Ahnung warum und weshalb.

Vielleicht weiß jemand was zu der Änderung > CPU OC auf 4.05 MHz / Höchstleistungssparplan / HPET deaktivieren. Würde es nämlich gerne verstehen. Und ich hoffe es kann mir einer sagen oder Tipps geben, wie ich den Leistungsabfall meines PCs unter Kontrolle bekomme.

Vorab vielen Dank.
Hallo,
hat hier vor den Problemen ein Wechsel des Betriebssystems stattgefunden?
 
  • Like
Reaktionen: Der Horst

Mmichel

Dem Himmel ein Stück näher....
23. 04. 2017
2.731
2.515
113
58
Oder lässt das Netzteil nach ?
Wie wird gekühlt, die Temps noch ok?
Wurde ein Belastungstest gemacht ?
Neueste Chipsatztreiber drauf ?
 
  • Like
Reaktionen: Der Horst
Oben Unten