Samsung 980 Pro NVME unter PCIE 4 x 1 bei 1700MB Read 1600 Write?

  • Willkommen bei Hardware-Inside, Gast! In unseren Forenrichtlinien findest du alle Informationen zu unserer Community. Bei Registrierung wird auch kaum noch Werbung angezeigt...
Meine Seite

Bafri

Neues Mitglied
07. 10. 2021
1
0
1
Hallo Community,

ich bin etwas verwundert und Ratlos warum die NVME nicht Ansatzweise ihr Potential ausschöpft.

Damit ihr mein System besser nachvollziehen könnt ihr die Eckdaten:

NVME: Samsung 980 Pro 1TB Pcie 4.0
Mainboard: Gigabyte B560M Aorus Pro
Steckplatz der NVME: CPU M2
Betriebssystem: Windows 11 Pro

Weiter unten mal die Benchmarks

Hoffe ihr könnt mir helfen
 

Anhänge

  • Screenshot 2021-10-07 160724.png.jpg
    Screenshot 2021-10-07 160724.png.jpg
    83 KB · Aufrufe: 8
  • Screenshot 2021-10-07 160800.jpg
    Screenshot 2021-10-07 160800.jpg
    65,7 KB · Aufrufe: 6
  • Screenshot 2021-10-07 160828.jpg
    Screenshot 2021-10-07 160828.jpg
    87,1 KB · Aufrufe: 7
  • Screenshot 2021-10-07 160857.jpg
    Screenshot 2021-10-07 160857.jpg
    161,7 KB · Aufrufe: 7

Scarecrow1976

Administrator
Admin
27. 11. 2014
6.814
3.067
113
NRW
Hallo Bafri,

hast du mal im UEFI geprüft ob du dort einstellen kannst bzw. was dort eingestellt ist, mit welchem PCIe Standard der M.2 Slot betrieben wird?
Ist das aktuellste Bios auf deinem Board?
Auch hierdurch kann es schon mal zu Problemen kommen.
Überprüfe mal die Einstellungen im UEFI.
 
  • Like
Reaktionen: Haddawas

Scarecrow1976

Administrator
Admin
27. 11. 2014
6.814
3.067
113
NRW
Ich weiß, hab ich auch gleich mal nachgesehen, weil mich die x1 Angabe vom Magician so wundert. Aber das würde dann auch zur geringen Geschwindigkeit passen.
Ja das stimmt, das würde aber auch heißen das hier entweder durch die weiteren verwendeten Komponenten das System nicht mehr zur Verfügung stellen kann oder einfach falsch eingestellt ist. Normalerweise erkennt das System wenn es PCIe 4.0 unterstützt die Hardware und nutzt es auch.
 
Oben Unten