Nvidia Treiber entfernen

Mein Werbebanner1
Mein Werbebanner2
  • Willkommen bei Hardware-Inside, Gast! In unseren Forenrichtlinien findest du alle Informationen zu unserer Community. Bei Registrierung wird auch kaum noch Werbung angezeigt...
Deepcool CH780

Andreas

Aktives Mitglied
10. 09. 2014
1.664
1.743
113
63
Werne
Ich werde ein komplett neues Sys aufsetzen. Werde aber meine M2 SSD mit Win etc. behalten und in den neuen Rechner verbauen.

Steige jetzt auf AMD Grafik um, macht es Sinn im Vorfeld alles von Nvidia alles zu löschen bzw. deinstallieren ?
Habe mir schon alles für AMD in einen Ordner gepackt, installieren-entpacken erst nach dem Hardware Wechsel oder schon vorher ?
 
Es ist auf jeden Fall sinnvoll, alles von Nvidia zu löschen, sobald du wechselst.
Dafür gibt es eine Software mit dem Namen "Display Driver Uninstaller" kurz DDU.


Die Software sollte alles im Bezug auf die GPUs löschen und anschließend den PC herunterfahren. Dann kannst du die Grafikkarte tauschen und hast einen sauberen Stand.

Mit der Installation der neuen Treiber/Software solltest du erst starten, wenn die Hardware ausgetauscht wurde.
 
Erstmal sorry für die vielleicht dummen Fragen...

@Blackgen
Ich möchte ja meine "alte" M2 SSD inkl. win11 etc. mitnehmen ins neue System.
Wird das so funktionieren oder gibt das mit Win Probleme ? Neu Aktivieren per Telefon wäre ja im Prinzip kein Problem.

Es geht unter anderem um dieses Board MSI MPG B650 CARBON WIFI im Test

Alle Treiber für die neue Hardware usw. habe ich schon auf der SSD muss also nichts mehr laden falls es zu Problemen mit dem neuen Netzwerktreibern kommen sollte.
 
  • Like
Reaktionen: Mmichel und Blackgen
So dumm ist die Frage nicht. Ich hab noch bis vor ein paar Jahren gedacht, sowas geht einfach gar nicht.

Prinzipiell kannst du die SSD mit der bestehenden Installation von Windows einfach so ins neue System übernehmen. Das sollte prinzipiell einfach so klappen.

Problematisch dabei sind aber die vielen installierten Geräte und Dienste, die Hardware spezifisch sind.
Ein Beispiel von mir:
Ich habe 2013 ein System mit Windows 7 genutzt, i7 3770k & Gigabyte Mainboard. Das System habe ich auf 'ne andere SSD geklont, irgendwann auf Windows 8 dann Windows 10 migriert. Diese SSD hab ich dann auf einem AMD System genutzt und danach auf einem neuen Intel System.
Das läuft einfach. Aber ich hatte dadurch dann von mehreren Herstellern die Software und Treiber darauf. Besonders die Asus-Systemdienste lassen sich im Nachhinein nicht mehr so einfach sauber deinstallieren.
Was mir negativ aufgefallen ist: Bei Systemstart hing das System manchmal für ein paar Sekunden. Ich hab das irgendwann auf diese Dienste und falschen Geräte geschoben.
Gelöst habe ich das Problem mit einem Tool namens "Device Cleanup Tool"(Tools für Windows)
In dem Programm hab ich alle Geräte gelöscht, die in den letzten 30 Tage nicht genutzt waren. Zusätzlich habe ich die Programme von Asus deinstalliert (Revo Uninstaller Freeware herunterladen - Kostenloser Download)

Mittlerweile bin ich dazu über gegangen, neue Systeme immer frisch aufzusetzen. Vor allem, weil ich dadurch gezwungen werde mir zu überlegen, welche Programme ich wirklich nutze.

Um deine Frage aber zu beantworten:
Kannst du machen, du solltest dann aber aufräumen. Auch mit der Windows Aktivierung hatte ich bisher keine Probleme. Ich bin nicht sicher, ob du die Installation dann neu aktivieren musst. Ich hatte in der Vergangenheit ein paar mal telefonisch mit Microsoft Kontakt zur Aktivierung, da hat bisher immer ausgereicht zu sagen, dass ich mein System aufgerüstet habe und deswegen die Hardware neu ist.
 
  • Like
Reaktionen: Mmichel und Andreas
Kurze Rückmeldung.
Hat alles geklappt, die alten Treiber per DDU entfernt.
Alte M2 mit dem Win11 in den Rechner, Netzwerktreiber installiert. Win11 online wieder wegen geänderter Hardware aktiviert, fertig.

Bis auf... dass ich beim Rechner neustarten in einer Dauerschleife hing "Updates sind im Gange"

Einzige Lösung war der Resettaster.

Habe lange gesucht und dann was im MSI Forum gefunden.
Die Softwareanwendung MSI Center war der Knackpunkt, beim ersten Windowsstart ploppte ein Fenster mit der MSI Software auf. Ein Klick und fertig..oder auch nicht ;)
Anscheinend braucht sie , zumindest bei meiner Board/Cpu Konfig. das komplette Amerikanisch/Englische Sprachpaket um einwandfrei zulaufen.

Was sie dann aber nicht tat. :banghead::banghead:
Ein großes Wasserglas mit Laphroaig später per MSI CleanMaster alles entfernt was installiert wurde.
Dann ein WIN Inplace Upgrade per USB Stick.

Jetzt läuft alles wie soll, what the fu..:rock:
Wäre alles bei einer cleanen Win Installation wahrscheinlich reibungsloser gelaufen.
 
Kurze Rückmeldung.
Hat alles geklappt, die alten Treiber per DDU entfernt.
Alte M2 mit dem Win11 in den Rechner, Netzwerktreiber installiert. Win11 online wieder wegen geänderter Hardware aktiviert, fertig.

Bis auf... dass ich beim Rechner neustarten in einer Dauerschleife hing "Updates sind im Gange"

Einzige Lösung war der Resettaster.

Habe lange gesucht und dann was im MSI Forum gefunden.
Die Softwareanwendung MSI Center war der Knackpunkt, beim ersten Windowsstart ploppte ein Fenster mit der MSI Software auf. Ein Klick und fertig..oder auch nicht ;)
Anscheinend braucht sie , zumindest bei meiner Board/Cpu Konfig. das komplette Amerikanisch/Englische Sprachpaket um einwandfrei zulaufen.

Was sie dann aber nicht tat. :banghead::banghead:
Ein großes Wasserglas mit Laphroaig später per MSI CleanMaster alles entfernt was installiert wurde.
Dann ein WIN Inplace Upgrade per USB Stick.

Jetzt läuft alles wie soll, what the fu..:rock:
Wäre alles bei einer cleanen Win Installation wahrscheinlich reibungsloser gelaufen.
Interessanter Bericht, hilft in Zukunft bei ähnlichen Problemen.
Eine frische Installation ist auf jeden Fall einfacher :)
 
  • Like
Reaktionen: Andreas und Haddawas
Kleiner Nachtrag zur MSI Center Software.

Sie benötigt definitiv die Englischen Sprachpakete, anscheinend wurden die nicht richtig implementiert
anders kann ich mir es nicht erklären.
Die Sprachpakete sowie das InplaceUpgrade waren gestern ja schon gemacht worden.
Heute bei MSI die MSI Center Software geladen u. installiert.

Sie läuft und funktioniert so wie soll ohne Updateschleifen.
 
Ich habe mit der MSI Center Software schon ähnliche Erfahrungen gemacht.
Bei mir war damals der Wechsel auf Win 11 holprig, weil das neue Feature der "Kernisolierung" die Software und deren Treiber nicht leiden konnte.

Es hat etwas gedauert bis MSI das damals gefixt hatte.


Aber generell habe ich das Gefühl, dass viel Mainboard aber auch Hersteller von Kühlungen es einfach nicht auf die Reihe kriegen fehlerfreie Software und Treiber zu liefern. Im Moment kämpfe ich gerade mit einigen Teilen von Lian Li, die einfach nicht so wollen wie sie sollen.
 
  • Like
Reaktionen: Andreas
Das wird für Andreas auch interessant, er hat ja auch Lian Li und denke somit die gleiche Software.
Das gute: Der Thread lebt..
 
  • Haha
Reaktionen: Andreas
Du machst mir Mut...ich warte noch auf meine Lüfter & Controller von LianLi
Du wirst dich über den Controller sehr freuen . . .
Die Software ist okay, aber der Treiber nicht - der Controller wird über einen USB Header angeschlossen.
Und genau diese Verbindung geht regelmäßig flöten. Da die Drehzahl und Beleuchtung darüber läuft, kann man dann weder das eine noch das andere steuern.

Um die Verbindung wieder herzustellen muss man den USB Stecker ziehen und wieder einsetzen. Ich bin schon am überlegen einen Taster dazwischen zu schalten wenn der Hersteller nächste Woche keine gute Lösung bringt.
 
  • Sad
Reaktionen: Andreas
Passiert das im laufenden Betrieb oder sporadisch oder beim Start ?
 
Der Controller der bei meiner AIO ( GALAHAD II 360 Trinity SL-INF) dabei war läuft.
Auf den ich warte ist die neue Version für die TL Lüfter
 
Passiert das im laufenden Betrieb oder sporadisch oder beim Start ?
Im laufenden Betrieb hörst du dieses typische Windows Geräusch, wenn ein USB Gerät disconnected.
Im Gerätemanager wird das USB Gerät dann mit einem Fehler angezeigt. Der lässt sich auch nicht über ein entfernen oder deaktivieren wieder in Gang bringen, man muss wirklich die Verbindung trennen.

Das ist der Controller von den Lüftern:

1708261240522.png
 
Firmware des Controllers ist aktuell ??

 
Oben Unten