Nvidia Nvidia PNY Quadro 4000 3gb Temperatur Problem

  • Macht mit bei unserem Fractal Design Gewinnspiel

    Ihr habt heute die Chance eines von zwei Define 7 Compact White Gehäuse(n) (auf Wunsch mit oder ohne Fenster) zu gewinnen.

    hier klicken
  • Willkommen bei Hardware-Inside, Gast! In unseren Forenrichtlinien findest du alle Informationen zu unserer Community. Bei Registrierung wird auch kaum noch Werbung angezeigt...

Sherlock_Hogan

Aktives Mitglied
03. 06. 2017
185
61
28
30
Hallo Zusammen,
Auf der Arbeit wurde ich neulich wegen Grafikfehlern zu einem Benutzer gerufen. Als ich dort ankam konnte ich feststellen das eine Nvidia PNY quadro 4000 3gb verbaut war. Diese lief im Ilde betrieb mit rund 83 Grad ( Celsius).
Ich habe die 5 Jahre alte Karte ausgetauscht und im Anschluss den Lüfter gereinigt. Bis jetzt konnte ich noch nicht testen ob das was gebracht hat.

Was meint ihr ist die Karte hinüber oder reicht es Lüfter zu säubern und evtl. die Wärmeleitpaste auszuwechseln bzw. Pads.

Gruß,
Sherlock H.
 
Zuletzt bearbeitet:

Seelenwolf

Verrücktes Huhn mit Käse
28. 11. 2016
4.886
2.409
113
Im Idle 83 grad heißt, unter last lange und oft zu heiß geworden?
Dann ist die Karte wohl durch. Aber kannst Sie ja kurz bei dir einbauen :D
 

Sherlock_Hogan

Aktives Mitglied
03. 06. 2017
185
61
28
30
Ja, also im CAD Programm war sie nach nen Paar min bei über 95 Grad. Viel Luft konnte sie allerdings nicht durch den Kühler befordern weil da ne richtige Staub Matte drin saß :D
 

Seelenwolf

Verrücktes Huhn mit Käse
28. 11. 2016
4.886
2.409
113
80-90 verkraftet eine Karte, siehe 1080 AMP 82grad etc. wenn du also schon Artefakte hast, dann hat sie einen weg. Nur kann keiner Sagen ob es ein Materialfehler oder elektrischer Natur ist. Dafür musst du Sie einbauen und einmal durchnudeln.
Denke aber sie wird defekt sein.
 

BlackSheep

Putzfrau 1er Klasse
Admin
21. 03. 2016
3.662
1.451
199
38
Ruhrgebiet
Die fängt halt ab einer bestimmten Temperatur an sich runter zu takten.
Laut NVIDIA kann die bis maximal 105 Grad heiß werden.

Also Lüfter und Kühler ist schon sauber. Da das Ding aus der Garantie ist, würde ich mal den Kühler abmachen und die WLP austauschen.
Da die Karten meist tief in der Workstation sitzen und dementsprechend schlecht belüftet werden, dürfte die werkseitige WLP schon ausgetrocknet sein.
 

BlackSheep

Putzfrau 1er Klasse
Admin
21. 03. 2016
3.662
1.451
199
38
Ruhrgebiet
Neue WLP in Kombination mit einer Reinigung dürften der Karte wieder zur alten, kühlen Form verhelfen.
 

Sherlock_Hogan

Aktives Mitglied
03. 06. 2017
185
61
28
30
Als kleines Update die Wärmeleitpaste auf der GPU war trocken und hatte etwas eine Konsistenz wir zusammengequetschtem Sand.
Die Kühlpads der restlichen Komponenten waren nicht optimal, mussten aber reichen da ich nichts anderes hatte. Nach dem Tausch läuft sie wieder im idle bei 50 Grade. Als vergleich die selbe Karte nur in neuer Läuft im idle bei 40 Grad. Ist also wieder verwendbar.
 
  • Like
Reaktionen: BlackSheep

Sherlock_Hogan

Aktives Mitglied
03. 06. 2017
185
61
28
30
Das Problem trat nur im CAD Programm auf. Das konnte ich leider nicht testen. Vermute aber das es ehr ein Treiber Problem war.
 
Meine Seite
Oben Unten