Hilfe beim Server einrichten mit win2012r2

  • Um unsere Zusammenarbeit mit Instant Gaming auch gebührend zu feiern, haben wir uns dazu entschlossen, euch auch daran teilhaben zu lassen. Deshalb startet heute ein neues Gewinnspiel und natürlich hat sich Instant Gaming da nicht lumpen lassen.

    Das Team von Hardware-Inside wünscht euch viel Glück

  • Willkommen bei Hardware-Inside, Gast! In unseren Forenrichtlinien findest du alle Informationen zu unserer Community. Bei Registrierung wird auch kaum noch Werbung angezeigt...

oelkanne

Aktives Mitglied
05. 04. 2015
346
100
43
36
Heilbronn
Hab jetzt eine thread aufgemacht weil das ein eigenes Thema ist.


Zu dem Server Problem

ISP Router - cisco switch (non config) - dann der HP Server.


Laut Wireshark sucht sich der Client, der per DHCP vom Server eine IP bekommt, sich selbst durch ARP.

Den ISP Router findet er im gleichen Netz und ist anscheinend auch erreichbar.


Jetzt frag ich mich allerdings warum der Client sich selbst suchen will.

Es läuft ein ARP von seiner alten IP zu der vom DHCP Server bekommenen IP.??? Wtf?


Windows Firewall hab ich komplett aus aufm Server und eine dmz für den Server hab ich auch im Router.
DHCP ist selbstverfreilich auf dem ISP Router ausgeschaltet.


So und nun... Warum fragt sich der Client selbst nach seiner IP?

Im Bild zu sehen.... 156 war ich von Hand und die 82 bekommt er vom DHCP


Und woher er die. 164 als Standard gateway her bekommen hat ist mir auch ein Rätsel


Ja ich bin Anfänger was server angeht und hab auch noch cisco switche und Router hier die integriert werden sollen aber das kommt erst wenn ich die Subnetze erstellt hab und weiß was wo und wie fungieren soll.


Herzlichen Dank für jede Art von hilfe


Sent from my MI 8 using Tapatalk
0c213868b272d3ea09ac8f690e0f5ed1.jpg

fcc5e25f7e42365edd015a7499478827.jpg

cccd74d191cbf51b74d8475318404268.jpg
ecc03f6e7c01de5f3764f23e00bc9ef6.jpg
22f2b600da61ad17489e66d7c245505e.jpg
d67b9ddb5893138ff1eef5a9469ea439.jpg

7f5671396b75a252edf46bf04d44a40c.jpg
4a403b6adbd1af794df7ffbd1c3560d5.jpg
 
Zuletzt bearbeitet:

Saibot

Mainboard-Guru
01. 12. 2016
3.171
1.864
113
In der Nähe von Köln
Du meintest doch du kannst den Server nicht anpingen, ist das noch aktuell?

Installier dir mal den IP Scanner und schau was du findest. Ich denke es ist einfach irgendwas nicht freigegeben oder blockiert. Hast du über CMD gesucht?
 

oelkanne

Aktives Mitglied
05. 04. 2015
346
100
43
36
Heilbronn
Nachdem ich bissl gespielt hab mit dem Ding stellte sich heraus das ich den Server pingen kann. Das wars aber auch...

G00fY selbst kann ins Internet und die Windows Firewall ist aus.


Heißt also ich komm mit den clients irgendwie nicht durch.


Kann das mit den AD Einstellungen zu tun haben denn da mecker DHCP und DNS noch arg rum.

Ich muss den eh neu aufsetzen um von vorne anzufangen.

Ich hab Wireshark auf G00fY... Das mag er aber irgendwie nicht so richtig...

Sent from my MI 8 using Tapatalk
 

BlackSheep

Putzfrau 1er Klasse
Admin
21. 03. 2016
3.817
1.584
199
39
Ruhrgebiet
Das kann an so vielen Sachen liegen, irgendeine Einstellung in der Domäne bzw. im Active Directory wird es vermutlich sein.
Evtl. müssen auch bestimmte Ports eingestellt werden - aber da bin ich leider etwas zu lange raus.
 

oelkanne

Aktives Mitglied
05. 04. 2015
346
100
43
36
Heilbronn
So...nach inzwischen paar mal Server neu aufstetzen..hatte Ich dann zwischenzeitlich Bekanntschaft gemacht mit dem WSUS und den GPO.

Na super...Kennt sich da einer aus?

WSUS schien zu funktionieren nur mein Win Client schien nie weider mit Updates suchen aufzuhören...was ein svhost Prozess zeigte..

Zum Schluss meinte dann der ganze Server solche Spielchen machen zu müssen.

Windows Updates zu ziehen und einen Status zu erhalten ist ja schon eine Kunst für sich im WSUS Dienst aber dann die Clients dazu bringen das sie aufhören sich in meiner Domain zu tode zu suchen nach Updates ... ohne Worte.


Die Gruppenrichtlienien sind echt eine andere Welt...is ja irre aber cool...

Ach und falls einer noch nen Plan von NPS hat wäre das auch recht hilfreich für die ganze Cisco Hardware die hier darauf wartet wieder eingerichtet zu werden da Ich eigentlich vor hab die so einzurichten dass ich nur noch mich am Client anmelden muss und das dann am Server per AD abgefragt wird
 
Mein Werbebanner3
Oben Unten