Motherboards Asus ROG Rampage VI APEX -Live Zusammen-

  • Macht mit bei unserem Gewinnspiel...

    Ihr habt heute die Chance ein Fractal Design Define 7 XL zu gewinnen.

    hier klicken
  • Willkommen bei Hardware-Inside, Gast! In unseren Forenrichtlinien findest du alle Informationen zu unserer Community.

Saibot

Mainboard-Guru
Admin
01. 12. 2016
3.048
1.757
113
In der Nähe von Köln
Hey liebe Insider,

in diesem Thread halten wir euch auf dem laufenden mit Fotos und schreiben euch was wir gerade aktuell machen.

Wir fangen jetzt erstmal mit der Demontage des alten Systems an und setzen das Rampage Apex in den Testrechner.

Ihr dürft auch gerne fragen stellen, wir versuchen euch schnellst möglich zu Antworten :)
 
  • Like
Reaktionen: Haddawas

Saibot

Mainboard-Guru
Admin
01. 12. 2016
3.048
1.757
113
In der Nähe von Köln
Obwohl nur ein 8 Pin angeschlossen ist, sind die Stromkabel bei 33°C. Die Spannungswandler langweilen sich auch und sind weit entfernt davon in einem kritischen Bereich zu sein.

Gerade teste ich die 4,9GHz Prime Stable ohne AVX zu bekommen. Dann wird auch schon direkt gebencht. Ihr könnt euch wahrscheinlich vorstellen wieviel Power das ganze dann hat :).
 
  • Like
Reaktionen: Haddawas

Saibot

Mainboard-Guru
Admin
01. 12. 2016
3.048
1.757
113
In der Nähe von Köln
Leider gehen 4,8 oder 4,9 GHz nicht durch Prime, da die Kerne zu warm werden nach mehreren Minuten. Zum Benchen geht es aber. Ich möchte aber wie beim Ryzen die CPU ein paar Minuten Prime stabil haben.
Mit dem 7800x der bald kommt dürfte das schon besser gehen.
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: Haddawas

Saibot

Mainboard-Guru
Admin
01. 12. 2016
3.048
1.757
113
In der Nähe von Köln
Da ich einige Frame Drops in Spielen hatte, musste ich Windows neu installieren und hoffe das es jetzt besser ist.

Um andere Fehler auszuschliessen habe ich andere Ram Bänke, Turbo deaktiviert und weitere Einstellungen ausprobiert. Ich werde nachher Berichten ob die Fehler mit der Neuinstallation jetzt weg sind :).
 
  • Like
Reaktionen: Haddawas

clove31

Aktives Mitglied
05. 09. 2014
2.672
767
113
48
Da ich einige Frame Drops in Spielen hatte, musste ich Windows neu installieren und hoffe das es jetzt besser ist.

Um andere Fehler auszuschliessen habe ich andere Ram Bänke, Turbo deaktiviert und weitere Einstellungen ausprobiert. Ich werde nachher Berichten ob die Fehler mit der Neuinstallation jetzt weg sind :).
is es besser geworden ?
 

Der Horst

Aktives Mitglied
06. 12. 2015
520
122
43
seh nix live hier ?
hast du auch bilder vom Board ??
sehe keine rams aufm Board
 
Oben Unten