Allgemeiner Laberthread

  • Ho Ho Ho, macht bei unserem Weihnachtsgewinnspiel mit

    Das Hardware-Inside Team wünscht euch viel Glück und eine schöne Adventszeit.

    hier klicken

Kabs

Aktives Mitglied
17. 12. 2016
346
197
43
37
Ich hab 8 Fehler:

1. PCIE Connector zum Board fehlt.
2. An der Seite steht 1058 Ti.
3. Es steht 5GB vorne.
4. Dual dual-Dual dual steht vorne statt Dual dual-link DVI-D.
5. KFAK steht auf einem Lüfter :D
6. Das F hat einen zu tiefen oberen Strich beim KFA2 Schriftzug.
7. Im Nvidia Logo fehlt das TM bzw. Copyright Zeichen.
8. Das Fragezeichen im "What´s Your Game ?" fehlt.

Edit: Hab noch eins gefunden: Das i beim Ti fehlt. Also 9 jetzt.

10. Das A vom KFA2 ist anders.
11. Der grüne Strich unten rechts ist braun.
12. DDR6 steht vorne.
13. GAME WORK statt GAME WORKS.
 
Zuletzt bearbeitet:

AlexKL77

Puppekopp
22. 03. 2016
1.053
629
113
42
Köln
Dir auch Kabs.

habt ihr schon Wünsche für das Weihnachts- #Gewinnspiel ?
Also jetzt wo ich hier den 9700K liegen habe und morgen mein Gigabyte Z390 Aorus Elite kommt, könnte ich von meiner GTX 1080 ein Upgrade vertragen. :)
Ein Phanteks Enthoo Luxe 2.0 oder Enthoo 719, wie es jetzt neuerdings heißt, wäre auch keine schlechte Idee.
Oder ein nettes WaKü-Set oder ein schnelleres 32GB DDR4-Kit oder oder oder... :D
 
  • Like
Reaktionen: Mmichel

Seelenwolf

Watercooling, News, Reviews, Modder
Admin
28. 11. 2016
4.205
1.913
113
Also jetzt wo ich hier den 9700K liegen habe und morgen mein Gigabyte Z390 Aorus Elite kommt, könnte ich von meiner GTX 1080 ein Upgrade vertragen. :)
Ein Phanteks Enthoo Luxe 2.0 oder Enthoo 719, wie es jetzt neuerdings heißt, wäre auch keine schlechte Idee.
Oder ein nettes WaKü-Set oder ein schnelleres 32GB DDR4-Kit oder oder oder... :D
Die 1080 reicht doch dicke, oder willst Richtung WQHD und 4k mit Raytacing etc.?
 

Seelenwolf

Watercooling, News, Reviews, Modder
Admin
28. 11. 2016
4.205
1.913
113
Ich hab 8 Fehler:

1. PCIE Connector zum Board fehlt.
2. An der Seite steht 1058 Ti.
3. Es steht 5GB DDR6 vorne.
4. Dual dual-Dual dual steht vorne statt Dual dual-link DVI-D.
5. KFAK steht auf einem Lüfter :D
6. Das F hat einen zu tiefen oberen Strich beim KFA2 Schriftzug.
7. Im Nvidia Logo fehlt das TM bzw. Copyright Zeichen.
8. Das Fragezeichen im "What´s Your Game ?" fehlt.

Edit: Hab noch eins gefunden: Das i beim Ti fehlt. Also 9 jetzt.
Ich glaube zu meinen es seien 13 Fehler :D
ich guck mal eben selber XD

Sehe noch mindestens 2 mehr

Aber krass das du das Copyright Minizeichen gefunden hast :D
Edit:
1. PCIE Connector zum Board fehlt.
2. An der Seite steht 1058 Ti.
3. Es steht 5GB anstatt 4GB
4. DDR6 anstatt DDR5 vorne.
5. Dual dual-Dual dual steht vorne statt Dual dual-link DVI-D.
6. KFAK steht auf einem Lüfter :D
7. Das F hat einen zu tiefen oberen Strich beim KFA2 Schriftzug.
8. Im Nvidia Logo fehlt das TM bzw. Copyright Zeichen.
9. Das Fragezeichen im "What´s Your Game ?" fehlt.
10. i beim TI
11. ?
12. ?
13. ?
Meine Frau meint es waren 13 Fehler.
Also wohl noch 3 Fehler
Edit:
Jap es sind 3, richtig fies :D
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Scarecrow1976

Kabs

Aktives Mitglied
17. 12. 2016
346
197
43
37
Ich glaube zu meinen es seien 13 Fehler :D
ich guck mal eben selber XD

Sehe noch mindestens 2 mehr

Aber krass das du das Copyright Minizeichen gefunden hast :D
Edit:
1. PCIE Connector zum Board fehlt.
2. An der Seite steht 1058 Ti.
3. Es steht 5GB anstatt 4GB
4. DDR6 anstatt DDR5 vorne.
5. Dual dual-Dual dual steht vorne statt Dual dual-link DVI-D.
6. KFAK steht auf einem Lüfter :D
7. Das F hat einen zu tiefen oberen Strich beim KFA2 Schriftzug.
8. Im Nvidia Logo fehlt das TM bzw. Copyright Zeichen.
9. Das Fragezeichen im "What´s Your Game ?" fehlt.
10. i beim TI
11. ?
12. ?
13. ?
Meine Frau meint es waren 13 Fehler.
Also wohl noch 3 Fehler
Edit:
Jap es sind 3, richtig fies :D
War ich zu blind für bisher, hab aber jetzt alle :D

hätte auch nicht gedacht das GB und DDR 2 verschiedene sind :wondering:
 

Kabs

Aktives Mitglied
17. 12. 2016
346
197
43
37
1. PCIE Connector zum Board fehlt.
2. An der Seite steht 1058 Ti.
3. Es steht 5GB vorne.
4. Dual dual-Dual dual steht vorne statt Dual dual-link DVI-D.
5. KFAK steht auf einem Lüfter :D
6. Das F hat einen zu tiefen oberen Strich beim KFA2 Schriftzug.
7. Im Nvidia Logo fehlt das TM bzw. Copyright Zeichen.
8. Das Fragezeichen im "What´s Your Game ?" fehlt.

Edit: Hab noch eins gefunden: Das i beim Ti fehlt. Also 9 jetzt.

10. Das A vom KFA2 ist anders.
11. Der grüne Strich unten rechts ist braun.
12. DDR6 steht vorne.
13. GAME WORK statt GAME WORKS.

Das Copyright Zeichen war schon gemein, aber schlimmer war es, wenn man nichts gefunden hat, die Graka oder den Sackface Typen nach weiteren Fehlern abzusuchen ohne Erfolg :think:
Post automatically merged:

Nach meinem ersten Post wurde aber nichts geändert, um mich zu trollen, oder :) ?
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Seelenwolf

AlexKL77

Puppekopp
22. 03. 2016
1.053
629
113
42
Köln
Die 1080 reicht doch dicke, oder willst Richtung WQHD und 4k mit Raytacing etc.?
WQHD und 144Hz wären schon wünschenswert. Am liebsten wäre mir als nächster Monitor aber sogar ein 34 Zöller mit 3440x1440 und 120Hz aufwärts.
27 Zoll ist heute mittlerweile das neue 15 Zoll. :rofl:
Raytracing interessiert mich noch gar nicht. Dafür ist das einfach noch nicht ausgereift genug.
 

Seelenwolf

Watercooling, News, Reviews, Modder
Admin
28. 11. 2016
4.205
1.913
113
1. PCIE Connector zum Board fehlt.
2. An der Seite steht 1058 Ti.
3. Es steht 5GB vorne.
4. Dual dual-Dual dual steht vorne statt Dual dual-link DVI-D.
5. KFAK steht auf einem Lüfter :D
6. Das F hat einen zu tiefen oberen Strich beim KFA2 Schriftzug.
7. Im Nvidia Logo fehlt das TM bzw. Copyright Zeichen.
8. Das Fragezeichen im "What´s Your Game ?" fehlt.

Edit: Hab noch eins gefunden: Das i beim Ti fehlt. Also 9 jetzt.

10. Das A vom KFA2 ist anders.
11. Der grüne Strich unten rechts ist braun.
12. DDR6 steht vorne.
13. GAME WORK statt GAME WORKS.

Das Copyright Zeichen war schon gemein, aber schlimmer war es, wenn man nichts gefunden hat, die Graka oder den Sackface Typen nach weiteren Fehlern abzusuchen ohne Erfolg :think:
Post automatically merged:

Nach meinem ersten Post wurde aber nichts geändert, um mich zu trollen, oder :) ?
Sehr nice :D
 

Kabs

Aktives Mitglied
17. 12. 2016
346
197
43
37
WQHD und 144Hz wären schon wünschenswert. Am liebsten wäre mir als nächster Monitor aber sogar ein 34 Zöller mit 3440x1440 und 120Hz aufwärts.
27 Zoll ist heute mittlerweile das neue 15 Zoll. :rofl:
Raytracing interessiert mich noch gar nicht. Dafür ist das einfach noch nicht ausgereift genug.
Würde dir den LG 34GK950G empfehlen, oder die F Variante als G-Sync compatible. Leider auch nicht Glowfrei, wie das so ist bei IPS wohl, aber tolles Bild und gute Reaktionszeit bieten die neuen LG alle. Der G kommt nur auf 120 Hz, wegen dem G-Sync 1 Modul was verbaut ist.

Dann könntest noch auf den neuen Alienware warten, der hat das Display vom GK950. AW3420DW ist das dann. Der ist aber noch sehr teuer. Vorteil wäre hier die eindeutig bessere Garantie.

Preislich wirst beim LG günstiger weg kommen. Den G bekommt man stellenweise schon für 820€ oder als B-Ware 700€. Der AW kostet 1100€ und bei denen dauert es ewig, bis mal ein gutes Angebot kommt.

Hatte beim AW3418DW 2-3 Jahre gewartet bis mal halbwegs guter Preis kam (750€), da war das Display aber auch nicht so dolle. Das war glaub 100 Hz nativ auf 120 übertaktet. Das neue LG ist nativ 144 Hz und wird mit G-Sync 1 also auf 120 Hz runter gestellt.
 

AlexKL77

Puppekopp
22. 03. 2016
1.053
629
113
42
Köln
Moin Moin. Mal sehen, wann mein Board heute geliefert wird und ob sich das basteln dann heute noch lohnt.
 

AlexKL77

Puppekopp
22. 03. 2016
1.053
629
113
42
Köln
IMG_20191112_161744.jpg

IMG_20191112_163745.jpg

So, endlich umgebaut. Nächste Anschaffung werden dann doch erstmal neue Boxen.
Dachte erst die Lüftersteuerung vom Board wäre so mau, dabei brummt der Subwoofer so widerlich.
Hatte der zwar immer wieder mal aber ging nach kurzem ein- und wieder ausschalten wieder weg.
Diesmal nicht. :(
 
  • Like
Reaktionen: Haddawas

Kabs

Aktives Mitglied
17. 12. 2016
346
197
43
37
Mein altes Z4 hat auch immer mal wieder Wackler, wenn ich mit dem Fuß gegen den Sub komme zu stark. Wird wohl am Kabel ein Wackler drin sein.
 
Oben Unten