Gigabyte Z270X DESIGNARE Hilfe benötigt

ArnoDuebel

Neues Mitglied
06. 04. 2018
2
0
1
40
Ahoi,

hoffe hier Hilfe zu bekommen. Ich habe mein Mainboad gegen das o.g. ausgetauscht.
Verbaut sind ein I7 6700k 8GB Ram. Der CPU ist geköpft und lief auf dem anderen Board undervoltet mit 4.2Ghz auf allen Kernen.

Cinebench 920-927 Punkte, es pendelte immer in diesem Bereich. 3DMark11 11000 Physics Punkte.

So nun nachdem ich das Board gewechselt habe kommt der CPU iwie nicht mehr aus dem Quark. Hw Monitor zeigt zwar die richtige VCore und die auch den Takt an, trotzdem erhalte stark abweichende Ergebnisse.

-Cinebench mit Auto Spannung nichts verändert lediglich Turbo auf allen Kernen bei 1.284 Vcore 879 Punkte
-Cinebench Undervoltet mit 1.842 VCore (über DVID) 871 Punkte
-Cinebench Turbo übertaktet 4.4Ghz mit 1.248 anliegender VCORE laut HW Monitor 925 Punkte.

3DMark 11 geht der Wert nicht höher wie 9873 Physic Punkte.

Rams aus dem Ryzen Rechner genommen GSKILL 3200er. Stock keine Veränderung pendelt im Cinebench zwischen 860-872 Punkten.
So und nun übertaktet auf 4.4GHZ pendelt es im Cinebench zwischen 919-937 Punkten. 3dMArk11 11712 Physics..
Woran kann das liegen?
Möchte es doch nur wieder so haben wie vorher :-(
cine42.JPG cine42autospannung.JPG cine44.JPG
 

Saibot

Mainboard-Guru
Admin
01. 12. 2016
2.943
1.762
113
In der Nähe von Köln
Hi Arno,

das es einen kleinen Leistungsunterschied gibt, hängt oft mit Auto OC funktionen zusammen.

In deinem Fall würde ich aber eher auf ein UEFI Setting tippen. Ist das aktuellste UEFI drauf?

Gegebenfalls mal schauen ob die Limitierungen des CPU Strombedarfs eingestellt sind. Hast du das Mainboard neu gekauft?
 

ArnoDuebel

Neues Mitglied
06. 04. 2018
2
0
1
40
Leistungsunterschied ist mir klar, ganz genau wird man es nicht hinbekommen. Trotzdem bin ich der Meinung 50 Punkte im Cinebench und 1000 Punkte bei 3DMark11 ist schon ne Ansage. Strom usw steht alles auf Auto. Ich habe es von einem Bekannten bekommen. Dieser hatte einen 7700k drauf und damit hat das Board nicht diese Faxen gemacht. Es war ca. 4 Wochen in Betrieb und ist auf ITX umgestiegen. Kannst Du mir vielleicht sagen wonach genau gucken muss in dem Bios?
 

Saibot

Mainboard-Guru
Admin
01. 12. 2016
2.943
1.762
113
In der Nähe von Köln
Hatte er auch Leistungsmessungen gemacht?

Also ich habe aktuell auch durch den Umbau einen kleinen Leistungsverlust. Bei mir sind es im Cinebench circa 20 Punkte.

Wie war vorher der Takt des CPU Cache und welcher Takt liegt jetzt an? Hast du noch Scrennshots von vorher mit HW Monitor?


Schau mal nach CPU TDP usw. Ich weiss leider nicht aus dem Kopf wie das bei Gigabyte aussieht. Ich hatte bis jetzt nur eins zum testen da und das kann kein OC. Lies dich am besten mal durchs Handbuch, dort muss es drin stehen welche Einstellungen die CPU drosseln.
 
Oben Unten