RGB auf ARGB

Mein Werbebanner1
Mein Werbebanner2
  • Willkommen bei Hardware-Inside, Gast! In unseren Forenrichtlinien findest du alle Informationen zu unserer Community. Bei Registrierung wird auch kaum noch Werbung angezeigt...

martma

Aktives Mitglied
07. 09. 2014
807
1.149
93
Biberbach bei Augsburg
www.stempel-hauser.de
Ich habe folgendes Problem.
Ich habe ein Mainboard mit 4Pin RGB Anschluss und einen Graka WaKü Block mit 3Pin ARGB Anschluss. Wie bringe ich die beiden Sachen zusammen? Einen Adapter gibt es scheinbar nicht, habe zumindest keinen gefunden. Könnte das daran liegen, dass unterschiedliche Spannungen anliegen? 5V und 12V?
 
Wenn Du deinen Rechner fertig hast Markus, dann zeige mal ein paaar Bilder / Videos.
Würde mich interessieren.

PS: Wie warst du mit der 3080 zufrieden ?
Bin auch ein wenig am suchen.
 
  • Like
Reaktionen: Scarecrow1976
Wenn Du deinen Rechner fertig hast Markus, dann zeige mal ein paaar Bilder / Videos.
Würde mich interessieren.

PS: Wie warst du mit der 3080 zufrieden ?
Bin auch ein wenig am suchen.
Ja kann ich gerne machen, ist aber nix besonderes.

Mit der 3080 war ich leistungsmäßig zur damaligen Zeit zufrieden. Allerdings hatte die schon ziemliches Spuhlenpfeifen. Das war nur mit untervolten erträglich. Die neue AMD ist da deutlich leiser.
 
Wenn Du deinen Rechner fertig hast Markus, dann zeige mal ein paaar Bilder / Videos.
Würde mich interessieren.
So, hab Dir mal ein paar Bilder mit dem Handy gemacht. Falls Du noch was spezielles sehen möchtest musst es halt sagen. Aber wie schon gesagt, der PC ist nichts besonders.
 

Anhänge

  • 0CEF5C01-DFD7-49A0-B0BD-AA2BCB0DF026.jpeg
    0CEF5C01-DFD7-49A0-B0BD-AA2BCB0DF026.jpeg
    95,6 KB · Aufrufe: 7
  • D0CF2F56-81BC-484B-86C5-7115A70CB0FD.jpeg
    D0CF2F56-81BC-484B-86C5-7115A70CB0FD.jpeg
    96,3 KB · Aufrufe: 8
  • F42B8595-329D-4930-B493-254B0DF24D90.jpeg
    F42B8595-329D-4930-B493-254B0DF24D90.jpeg
    98,5 KB · Aufrufe: 8
  • F5C29B7F-E83A-49C6-AF77-276D8F3BA02B.jpeg
    F5C29B7F-E83A-49C6-AF77-276D8F3BA02B.jpeg
    85,2 KB · Aufrufe: 7
Sind das 16mm Schläuche, die Pumpe auch außen am Mora ?
Der Grafikkartenkühler sieht prima aus, vielleicht baue ich doch nochmal
irgendwann wieder eine Wakü.
 
Oben Unten